AnsweredAssumed Answered

Load 3d models at startup

Question asked by Valeriob84 on Dec 1, 2015
Latest reply on Dec 2, 2015 by Holisticbynature

Hi all. I'm working with a very big scene and I don't want to generate all the 3d models at startup. Unfortunately, every time I open my scene in cityengine 2015.2, It takes a lot of time, and all the models are already generated even if I turn the layers off (in fact, when I activate them again, all the 3d models are already generated). I tried to hide all the layers, then I closed cityengine and started again with layers turned off, but the 3d models are always loaded when I turn the layers on. Is there a setting to avoid 3d models generation at startup?

Thank you, I hope someone can help me....

Outcomes