rrupp

geoprocessing results deleted

Discussion created by rrupp on Nov 17, 2010
Latest reply on Nov 17, 2010 by Dan_Patterson
I've been running into an inconsistent issue with Spatial Analyst geoprocessing functions in ArcGIS 10.

I successfully run a function (e.g. IDW) then run a second unrelated function (e.g. raster calculator). When the results from the second function are complete the raster product from the first function is deleted. The inputs and outputs are stored in a file geodatabase and are given unique names. This happens with a variety of SA tools and not all the time. I've been able to reproduce the issue on Windows 7 and XP computers. My GIS students have also run into the issue.

The problem is not affected by the geoprocessing settings controlling overwriting results or making results permanent.

The only workaround I've found so far is to save the map document after each raster function. I haven't tried to see if this problem exists in Model Builder.

Has anyone else seen/solved this?

Regards, Rick

Rick Rupp
Dept. of Crop & Soil Sciences
Washington State University
Pullman, WA 99164-6420

Outcomes