AnsweredAssumed Answered

Geodatabase must be enabled as geodatabase admin user

Question asked by hanidraidi on Oct 22, 2015
Latest reply on Nov 2, 2015 by George_Thompson-esristaff

I've connected to an existing Oracle enterprise database, and I am trying to Geo-enable it  by using the "enable enterprise geodatabase" tool. However I get the following error: "Geodatabase must be enabled as geodatabase admin user. Failed to execute (EnableEnterpriseGeodatabase)."

I got confused, because I am connecting to this database as administrator, but I don't know why I am not able to geo-enable it.

 

Clip_23.jpg

 

Clip_24.jpg

Outcomes