AnsweredAssumed Answered

WebApp changes within the Builder are not applied to the "Final"-WebApp

Question asked by Thomas_Gis_Roth on Oct 7, 2015
Latest reply on Oct 7, 2015 by Thomas_Gis_Roth

Hi alls,

 

i created a WebApp with a Query Widget - everything worked fine until i had to change the title within the "Box Controller"

 

What happend?

 

My WebApp within the WebApp-Builder (btw. does it autosave the settings now? - I am not able to press the "Speichern (Save)" Button anymore). The red circle within the upper-right corner is showing my "problem". Within the Web-App Builder i put there the title "Kindertagesstätten". Everything is fine. Builder tells me that everything is (auto?)saved. I changed the text within the "Attribut" (Branding) Option

 

Preview_Builder_Version.PNG

If i do a preview to see how everything will look like on a mobile device - everything is fine.

 

Now the problem - when i start the application out of the Builder, i will get the following (the text within the red circle is the text which was in there before i changed it to Kindertagesstätten:

 

Preview_Final_Version.PNG

Here is the direct link to the application: ArcGIS Web Application

 

I tried alot (cleaning my cache, using different browsers to configure) and i really do not want to rebuiled the whole Application. Does anyone know if this is a bug?

 

Maybe someone can help me.

 

Thanks in advice and best regards,

 

Thomas

 

P.S: I think it is a bug and the reason could be, that it is not possible (for me) to save my changes within the "Box Design" Theme anymore. Question is why???

 

Nachricht geändert durch Thomas Steudel

Outcomes