AnsweredAssumed Answered

General - Single Field locator not zooming

Question asked by boyle.matt on Sep 29, 2015
Latest reply on Sep 29, 2015 by boyle.matt

I have a composite locator service made up of 8 individual locators.  Four of the eight locators use the 'General - Single Field' locator style.

 

If I search for a parcel number using the composite locator service, the service finds the correct value, but zooms to somewhere not anywhere close to the feature.  I need to go back to the default extent and then zoom in on the parcel.  The parcel locator uses the 'General - Single Field' locator style.  I have tried both a polygon and point feature class, with the same result, so I believe the issue is with the locator style.  Am I missing a setting that needs to be done within the Composite Locator for 'General - Single Field' locators?

 

I've put together a test app, which can be used for seeing the behavior.

 

Below are sample values you can use within the search widget. All should return a possible value that use the 'General - Single Field' locator style:

 

Parcel numbers: 102525100100000, 102817600100000

Village: Alice, Covington

Municipality / Township: Putnam Twp

Subdivisions: STONEY POINT HEIGHTS 10TH

 

 

All locators are style release 10.3.

ArcGIS Server is 10.3

ArcGIS Desktop is 10.3

 

 

Any ideas or suggestions would be appreciated!

Outcomes