AnsweredAssumed Answered

Google Play Services 7.5.0 and geotrigger-sdk:1.2.0 conflict error

Question asked by mikel.butron on Sep 10, 2015
Latest reply on Oct 16, 2015 by doneill-esristaff

Hello,

 

My build.grade has the following lines:

 

....

compile 'com.google.android.gms:play-services-base:7.5.0'
compile 'com.google.android.gms:play-services-gcm:7.5.0'
compile 'com.google.android.gms:play-services-location:7.5.0'

.

.

 

However when I add the geotrigger sdk dependency

           compile    'com.esri.android.geotrigger:geotrigger-sdk:1.2.0'

I get the following error:

 

Error:Execution failed for task ':processDebugResources'.

> Error: more than one library with package name 'com.google.android.gms'

  You can temporarily disable this error with android.enforceUniquePackageName=false

  However, this is temporary and will be enforced in 1.0

 

 

Any ideas how to solve it?

 

Regards,

Outcomes