AnsweredAssumed Answered

2.0.0-beta.5 build not loading

Question asked by C_Hutch on Aug 24, 2015
Latest reply on Apr 20, 2017 by awaxman88

Our app was using the 1.0 branch of esri-leaflet that has been removed (we still have a fork of it) and I'm trying to upgrade everything to latest. I'm having problems getting a build of 2.0.0-beta.5 to load into leaflet.  I can build (by running the grunt task) on a branch created from the 2.0.0-beta.5 tag.  The esri-leaflet.js loads into the app, the file contains the correct build date and version, but it won't load into the L object.  L.esri is always undefined.  It happens both in my app and in the sample pages.  I followed the 'Development Instructions' and also tried the npm packages with the same results.  Are there some instructions that I'm missing or maybe a problem with 2.0.0-beta.5?  Any help is appreciated.

Outcomes