AnsweredAssumed Answered

Issues of ArcGIS 10.2.2 on Mac with Parallels

Question asked by ryoscape on Aug 22, 2015
Latest reply on Sep 6, 2015 by ryoscape

Hi. I've been trying to use ArcGIS 10.2.2 on my MBP retina (Early 2013, 2.7 GHz Intel Core i7, 16 GB RAM, Yosemite). It seemingly works ok but many tools such as Geoprocessing tools don't work (I can't see "CLIP... CLIP..." in the right bottom). Also, Map Document Properties window is cut off and I cannot see Default Geodatabase, Pathnames and Thumbnail menus. As a result, I can use it only for showing maps that I made with different PCs. AutoCAD 2015 and Rhino 5 are working well.

 

I just upgraded Parallels 8 to 11 and Windows 8.1 to 10 hoping it would solve this problem but it didn't. I tried reinstalling ArcGIS a few times which also didn't work. I am wondering if anyone faced the similar problems and solved it. Thanks.

 

-update-

I found that Geoprocessing actually works if I uncheck "Enable" of Background Processing (and leave "Stay up if Error occurs" checked) in Geoprocessing options. It seems that Background Processing for 64 bit is not working while I am not sure if it is because of Parallels. And Map Document Properties window is ok now for some reason, though it had been wrong for more than one year.

Outcomes