jajalvipul

JavaScript 2.1 with ArcGIS Server 9.3

Discussion created by jajalvipul on Nov 11, 2010
Latest reply on Nov 12, 2010 by DSwingley-esristaff
Hi All,

I'm desperately googling to find out whether ArcGIS API for JavaScript 2.1 (which provides editing functionality) can be used with ArcGIS Server 9.3?

I know that JavaScript 1.6 work with ArcGIS 9.3 but doesn't have any editing functionality.

Has anyone tried REST JavaScript 2.1 API with ArcGIS 9.3? Does it work for editing functionality?

Your prompt response will be highly apprecited.

Kind Regards,
-Vipul

Outcomes