AnsweredAssumed Answered

ArcGIS Pro 1.1 update negative impacts--Help!!

Question asked by mbradburn12 on Aug 5, 2015
Latest reply on Aug 13, 2015 by KKramer-esristaff

I am a veteran ArcMap 10.x user, and am very used to the "old" Arc way of doing things. I've recently started to dabble in Pro and am having some issues with the Analysis tools.

 

We are working on some travel time studies, and realized that the Summarize Nearby tool would suit our needs. Pre-update (when we just had Pro 1.0) everything worked perfectly. We would open the tool, set our parameters, click run, and the results would pop up right on the map.

 

Now that Pro has updated to 1.1, we have no results. We set the parameters just the same, click run, and Pro reports that it was successful and tells us where the new file is supposed to be, but nothing comes up on the map. I figured it was just a little error, but when I followed the path to the folder and geodatabase where the new feature should have been saved, I found nothing. It's like Pro thinks that it is correctly running the command and providing results, but it's not.

 

Is anyone else having any issues with this? I've not tried to run anything else, so I don't know what else may or may not be working. We have tried using the Summarize Nearby on two separate computers, and neither is working, so we think it is an issue with the software.

 

Any ideas on how to work through this? We are definitely open to any suggestion!

 

Here is where it's showing us that it ran and was successful:

SN_Results.JPG

 

Here's the geodatabse that it is supposedly being added to, but it's not there:

whereisit2.JPG

Outcomes