ebrightc

can't us ArcGIS for iOS with iOS SDK 4.2

Discussion created by ebrightc on Nov 10, 2010
Latest reply on Dec 15, 2010 by ebrightc
I am trying to run the sample apps and build new ones with the iOS SDK 4.2 beta, but I keep getting the error "There is no SDK with the name or path 'iphoneos4.0'. I have gone through and set up everything as stated in the documentation, but it still won't take. The one thing that is baffling me is that when i open up the sample apps, and go into the project settings, the options to change the deployment target are missing. But I have other non-AGS iOS apps that still have the deployment target available. Any ideas?

Chris Ebright

Outcomes