AnsweredAssumed Answered

Desktop 10.3.1 requires 10.3.1 license manager?

Question asked by ebuford on Jul 20, 2015
Latest reply on Nov 25, 2015 by curtvprice

We have not done extensive testing, but ArcGIS Desktop 10.3.1 runs without upgrading the license manager to 10.3.1. The docs state that a "10.3.1 license manager is required to run ArcGIS for Desktop applications". Is this not true, or will we run into problems if we don't upgrade our license manager?

 

Ernie Buford

University of Vermont

Outcomes