AnsweredAssumed Answered

Version and/or license compatibility issues in Arcgis Products

Question asked by maydemir077 on Jun 23, 2015
Latest reply on Jul 16, 2015 by oraclenms

I have developed a stand-alone application using Arcobjects SDK 10.2.2 for .NET . I can run this app. when arcgis Desktop 10.2.2 is already installed on any other computer, but not on a computer with 10.3 (or other versions) installed.

 

 

Is it possible to run an app. developed with 10.2.2 SDK and environment, on 10.3 installed platform ? and how?

 

Best regards

Outcomes