AnsweredAssumed Answered

IDW - Insufficient Number of Points Error

Question asked by FtcEsri3 on May 22, 2015
Latest reply on May 22, 2015 by slynch-esristaff

Hello,

 

I have a dataset of 48 records which have a field whose value changes over time. I have ran the IDW tool successfully several dozen times, most recently yesterday, using 6 points under the Search Radius Settings (Variable option) based on the aforementioned field. Now every time I run the tool I receive the error message: "ERROR 010098: Insufficient number of points." Accepting the default value of 12 points errs out. Even re-running data which previously ran successfully now errs out.

 

The Environment settings have not been changed (at least to my knowledge and nothing seems amiss) and tried running the tool in a new mxd, in case it was a mxd-memory issue. I have also tried using 48 points under the Search Radius Settings to no avail. The optional Output cell size, Power, and Input barrier polyline features parameters are not used.

 

Does anyone have any suggestions why the tool keeps erring out?

 

Thanks,

Richard

Outcomes