AnsweredAssumed Answered

PostgreSQL9.4/PostGIS 2.1.7. with AGS 10.3/SDE enterprise multiuser

Question asked by FrauToepsch on May 20, 2015
Latest reply on Feb 24, 2016 by hcervantes

Greetings,

 

we intend to set up a new ArcSDE Geodatabase: ArcGIS Server 10.3/SDE enterprise multiuser based on PostgreSQL9.4 with PostGIS 2.1.7.

The ESRI Support stated that AGS 10.3 is tested with PostgreSQL9.3, but should also work with 9.4. So I was wondering whether there are users with practical experiences on this issue? Can you confirm that PostgreSQL9.4/PostGIS 2.1.7. works with AGS 10.3/SDE enterprise multiuser?

 

Thanks in advance, KR Sandra

Outcomes