AnsweredAssumed Answered

Database Registration - Failing

Question asked by mbly29 on May 14, 2015
Latest reply on May 15, 2015 by jayanta.poddar

Hi All,

 

I am running Server 10.1, and have had our SDE database registered for some time. Today I added/licensed the Image Extension in order to publish an image service from a mosaic dataset.

 

However I now get an error from the service editor that the service failed to publish. Checking into this I looked to make sure the database connection were still registered, upon validating the connection I get big red exclamation points beside the connection name where there would normally be a nice green check.

 

Upon trying to edit and re-establish the connection I get the attached window popping up - I am not sure if this is an error or a bug. I have tried restarting the service several times, shutting all down and rebooting, etc. I have tried removing/deleting the existing connection but it does not do anything - no errors and no actions/results, connection stays

 

Not sure where the error is coming in....

 

Thoughts?

 

Thanks,

 

Mike

Attachments

Outcomes