AnsweredAssumed Answered

"...Does not have a valid license manager" after upgrade to License Manager 10.3

Question asked by rz1234 on May 15, 2015
Latest reply on Oct 12, 2018 by danielri

I performed an upgrade to license manager 10.3 on my license server recently. I know it must not be any security issue or anything like that because 10.2 was working perfectly. Whenever I try to connect from a client machine I get the following error message:


"my_server does not have a valid License Manager. Please enter a valid License Manager Server."


The license manager is running, I've authorized all of my licenses, I'm using a 10.3 client to try to connect, I also tried it with a 10.2 client and no luck. All of the licenses are showing up in the manager with the correct version (10.1 - 10.3) under Availability.


I've tried putting the server name in my client ArcGIS Administrator by IP address, port@hostname, hostname... etc.... nothing works.


The only thing suspicious that I have noticed on the server under diagnostics - log is that the socket interface is IPv6. I am not sure how to change that to IPv4. I have a working license manager and the interface is set to IPv4. IPv6 is also disabled on this server...


Any help would be appreciated - thanks


Ric Z.