AnsweredAssumed Answered

Raster rescale problem

Question asked by Stephen_Cotterell on Apr 27, 2015
Latest reply on May 7, 2015 by SWalbridge-esristaff

I have the climatology (1971-2000) temperature and salinity data for the European Shelf from Berx & Hughes (2009) Con Shelf Res 29, 2286-2292.  Each of the datasets have a resolution of 1/6 deg longitude by 1/10 deg latitude.

 

From the raw files I have created a raster (*.asc) file with the following header:

ncols 150

nrows 170

xllcorner -14.9167

yllcorner 47.05

cellsize 0.1667

nodata_value -9999

-9999 etc.

 

While this created a raster with the LL point correct the raster has square tiles and does not match the correct coverage.  I have tried using the raster RESCALE function to multiply the Y-values by 0.59988 to bring them correct, but the result is a raster comprising lines (rows) of square, rectangle, rectangle, square, rectangle, rectangle, etc etc rather than all the original squares becoming rectangles.

 

I have also tried making the rasters at 0.1 dd and multiplying the other axis by 1.667 but the same thing happens.

 

I'm using 10.2 and have heard of problems with rasters.  Do I need a different version or a different process?

 

I'm wishing to stretch all the squares to rectangles and do so, so they are all 1/6 deg longitude by 1/10 deg latitude.

 

Many thanks

 

Stephen

Outcomes