9.3 included Streets Network Dataset not working

Discussion created by nscholtz on Oct 14, 2010
Latest reply on Oct 17, 2010 by nscholtz
I am trying to use the streets network dataset included with the 9.3 data disks.

I have one copy sitting on a server that works beautifully, and I can load it into a map and run closest facility analysis with no problem.

When I try to move the network dataset to a local disk, and then add the new copy to my map, it does not work. I have tried copying it within ArcCatalog. I've copied it from Windows Explorer with all hidden files turned on so I am sure I'm getting everything called streets.* , including the SDC vector layer (which I'm not sure is necessary). I've tried downloading and unpacking a fresh copy from a zip file of the DVD on which it came that I have stored. I've moved the network dataset to a location on the local drive with no spaces in the name.

When I try to add the network dataset to ArcMap I get a box that says "Open Failed" and "Error opening network dataset".

Any ideas on how to make this work? When this file has worked, it has been great -- it includes multiple costs that I certainly can't produce as quickly and easily if I rebuild the network dataset from scratch from the streets.sdc layer.

Thanks in advance.
Spatial and Numeric Data Librarian
University of Michigan