pmbalda

How to make Addin Compatible with 9.3

Discussion created by pmbalda on Oct 5, 2010
Latest reply on Oct 6, 2010 by Neil
I'm currently doing some development in 10. I am developing an AddIn. I was just recently told I would also have to support 9.3. Is there any way I can develop my addin to work in both 9.3 and 10? Otherwise, I only see 2 options: 1. Maintain 2 projects 2. Discontinue development of the Addin altogether, and go back to an arcobjects extension. Neither of which I prefer to do.

Paige

Outcomes