AnsweredAssumed Answered

Displaying nvarchar(MAX) fields

Question asked by boyle.matt on Mar 26, 2015

I am pulling over data from another SQL Server database which has some nvarchar(max) fields.  When I try to load these fields into a SDE feature class (SQL Server) with the data type nvarchar(max) they are not being displayed correctly, all that's displayed in the attribute table is 1 character.

 

Is there a db_tune setting that needs to be changed in order for nvarchar(max) fields to display correctly in the attribute table?  If so, how would I go about changing it?

 

Thanks in advance!

Outcomes