AnsweredAssumed Answered

ArcGIS 10.2.1 pyramids error

Question asked by savaadaisu on Mar 25, 2015
Latest reply on Mar 26, 2015 by savaadaisu

Hi all!

 

Here I have a strange problem. From ArcCatalog I've imported raster dataset. So far so good. After then I build pyramids, but the result is wrong. It looks like pyramids where build using Nearest Neighbor not Bilinear resampling mode. I've tried all the tools I could find ind in Catalog, but the result is the same.

But when I import raster dataset and at the beginning I set the process to build pyramids, the result is as expected. I've tried various combinations of importing and loading data, but the only way it works is to build pyramids by loading/importing data. For one little piece its fine, but in case of large mosaiced raster dataset the loading process tooks too much time.

 

What could be the problem of such an interesting situation? Is it a bug or program error, or I'm doing something wrong.

Any thoughts or hints would be appreciated.

Outcomes