AnsweredAssumed Answered

License Error when Reading or Writing to Esri Geodatabase in FME

Question asked by ahmadabusaleh on Mar 24, 2015
Latest reply on Jun 16, 2020 by islamgab

Hi All,

After Upgrading ArcGIS from 10.2.2 to 10.3, FME 2015 fails to run any workbench and shows this massage.

 

“Unable to perform licensing related tasks. Please ensure that ArcGIS is correctly installed A fatal error has occurred. Check the logfile above for details ... Last line repeated 2 times ... |ERROR | A fatal error has occurred. Check the logfile above for details |ERROR | A fatal error has occurred. Check the logfile above for details”

 

aP52m.jpg

 

The massage shows that the FME 2015 Do not recognize the ArcGIS 10.3 licence while my ArcGIS is working probably, I just found a link that talks about the same issue which is:

http://fmepedia.safe.com/articles/Error_Unexpected_Behavior/FME-cannot-read-or-write-to-Esri-Geodatabase-license-error-messages

the link describes  this issue, but there is no details on how to really fix it, I am using ArcGIS 10.3 with a floating license and FME 2015 with floating license too, and I am still unable to Read or Write to Esri Geodatabase. On ArcGIS 10.2.2 and FME 2015 I can read and write Geodatabases whith the same types of licenses without any problems, Should I downgrade my ArcGIS 10.3 products or what !!
Any help is appreciated

 

ywtAz.png

 

Clip_15.jpg

Best Regards,
Ahmad

Outcomes