AnsweredAssumed Answered

ArcSDE compatibility with 10.3

Question asked by azeemsid on Feb 24, 2015
Latest reply on May 14, 2015 by hsandoval-esristaff

Hi, I want to upgrade my desktop 9.3.1 to 10.3 version. Currently on database side ArcSDE 9.3 is install on server to connect the client desktop to SQL Server 2000. The database is connected through ArcCatalog as "Spatial database Connection" I now want to upgrade it to SQL Express 2008 R2. I came to know from software vendor that to upgrade to 10.3 i need ArcGIS Server Basic license in place of ArcSDE.My question is whether ArsSDE 10.2 can still work with SQL Server Express R2. Simply i don't want to add cost of Server Basic if there is still possibility to use ArcSDE.

 

Please suggest and share your  knowledge and experience.

Outcomes