AnsweredAssumed Answered

Collector of ArcGIS Download Errors

Question asked by keags1 on Feb 24, 2015

Hi,

 

I have been using the collector quite successfully for the passed few months.

I have recently had an issue with a map I have authored for Offline Editing.

 

When trying to download onto a Samsung Galaxy Tab 2, Sony Xperia and a Samsung S4 I get the following error:

"The map 'XXX' failed to download with the message: A layer does not have the correct editing capabilities".

 

Which seems like it is a straight forward solution correct? Go back and re-look at the map

...no...

 

When I download the map on my iPhone 4S, iPhone 5S, and iPad, I get 0 errors. I have tried all potential scales (121 megs at times) and get 0 errors.

 

Now the solution / explanation could be that the iOS Collector is the key factor here.

I thought so, until I tried on a Samsung S3, and everything downloaded and worked correctly.

On further investigation both the S3 and iOS use 10.2.7 not 10.3.

 

What changed from 10.2.7 to 10.3?

 

Any insight would be greatly appreciated!

 

Thanks,

K

Outcomes