pml

ArcSDE / SQL Server compatibility level

Discussion created by pml on Feb 22, 2015
Latest reply on Nov 15, 2016 by billfox

I did not find anything in the ArcSDE documentation referring to SQL Server's compatibility level. Not too much mentioned on the forums either.

 

Can anyone come up with a scenario where the compatibility level of SQL Server should be set to a version earlier than the instance that is installed? Perhaps an old application that will not be updated?

 

Thanks for any help,

Paul Lohr

Outcomes