AnsweredAssumed Answered

Georeferencer toolbar dropdown doesn't show all my images

Question asked by WCIRWA_GIS on Feb 20, 2015
Latest reply on Feb 20, 2015 by WCIRWA_GIS

Hi,

  So I work for a Rural Water Association, and have begun a major project to digitize our old paper map system of our pipelines and service pits, ect. (some 1500+ Paper Maps) into a GIS system.  I'm self teaching myself as I go and feel I've gotten a pretty good grasp on the project and the basic map creation and digitizing features of ARCMAP. 

However I'm running into an issue that has me stuck. 

   I've been scanning each of our ASBUILT maps into a TIFF format, and then assigning them to the CRS I'm using for the project (NAD_1983_StatePlane_Iowa_North_FIPS_1401_Feet), and have been Geo-referencing them with no problem, I've probably successfully done over 120 this way no problem.

  Now today I've scanned a new batch and Geo-referenced them.  After I was done I noticed that 6 of them were Geo-referenced to the wrong counties,  in the process of trying to re-reference them to the right location, I suddenly find that these 6 maps don't appear in the dropdown menu to select in the Geo-referencing tool anymore.  When I look a little closer I am seeing that only about 1/2 of the maps that I've previously geo-referenced are showing in that drop-down list as well, 

  However I can't find anywhere or determine for myself how the tool determines what to put in the list.  I've tried to remove all of my images from the project and re-add them, and I still get the same result. 

   As I said I've had to self-teach and Google everything I've learned about GIS to this point so it's possible I've screwed something up, but I can't figure out where to start.

 

  Any help would be appreciated,

                   Thanks!

Outcomes