AnsweredAssumed Answered

Failed to register as versioned

Question asked by cgoessl on Feb 10, 2015
Latest reply on Jul 13, 2018 by andrescastillo08

Here is my issue. I created a checked out replica feature class (StreetSigns), was able to syncronize the data back to the SDE with reconcile and post information checked. The process was completed and closed down. I deleted the replicated feature class.

 

Now I am getting this error.

"Failed to register as versioned. Operation not supported on a table that is moving edits to base."

 

This error is coming when I am creating a version for a feature class that is located in the same dataset as the StreetSigns. I have stopped all services thinking that it might be a schema lock, but I still get the same error message.

 

Also, the StreetSigns feature class had a representation for symbology and now over half of the symbols are missing.

 

I have checked all versions and ensured that all have been reconciled and posted. No issues with any of the versions.

 

I am in need of some guidence

Outcomes