AnsweredAssumed Answered

ArcGIS Server 10.3 Web Adaptor installation Linux

Question asked by gerlahi61 on Feb 3, 2015
Latest reply on Feb 4, 2015 by gerlahi61

Hello,

we have an ArcGIS server installation on Linux- Redhat6. I um upgrading to version 10.3 from 10.2.2

 

No problems installing ArcGIS Server.

 

For Web Adaptor:

I have uninstalled the previous version and installed the new one as user arcgis (user for ArcGIS server). I tried as well as root but the error message is the same.

I copied the arcgis.war file then to the tomcat webapps directory.

When I try to access http://localhost:8080/arcgis/webadaptor

I get the following error message:

 

Unable to configure the GIS server with the Web Adaptor. Please make sure that that the GIS server machine is running and that the account specified has administrative privileges to the site.

 

I can't remember having done anything different with the version before and it worked. Where is the problem ?

 

The installation directory for ArcGIS Server and Web Adaptor is in /opt/arcgis.

 

Thanks for your help.

 

Hilde

Outcomes