AnsweredAssumed Answered

Object Loader arc 10.2.2 duplicating fields

Question asked by cartogal_75 on Jan 29, 2015

All of the data copies over – which is great – and the
attribute tables look fine. Success right? Well when I go to identify a feature
in ArcMap, I  found that I am getting duplicate fields in my identify
window (see screen cap attached).

 

What makes this odd, is that there are not any duplicate
fields in my A-tables. I am not sure where the identify tool is pulling these
extra fields from… it’s almost like they are residuals from the original files.
I have tried several things to see if I could correct this but several attempts
have yielded me no solutions.

 

I’ve tried “hiding” the fields inside the identify window –
but it hides the copy as well.

I’ve tried loading the data from ArcCatalog the way you
showed me as well as with the “Load object” tool in ArcMap

I’ve tried exporting my loaded layers, but they still carry
over the residual fields

I’ve tried going into the layers properties and adjusting
the fields

I’ve tried resetting the field order through the options as
well ( the extra fields don’t show up here either)

 

I’ve also been tracking which fields are doing it and which
aren’t to see if there was a pattern… I've redone the same layer several times
and it seems to be random which fields end up with copies. I thought it may
have been the fields I was loading data to, but I have fields that are loaded
and some that weren’t and both still come up with copies. I also thought it
might be fields that had data vs empty fields, and that wasn’t it either.

 

Unfortunately all of my Google, and Esri help searches have
led me to articles on how to find duplicate geometry and things that aren’t
what I am searching for.

Attachments

Outcomes