AnsweredAssumed Answered

CityEngine Webscene Export Issue

Question asked by bseiler on Jan 28, 2015
Latest reply on Jan 28, 2015 by matthiasBuehler

Hi! I am working on a scene with building footprints. The shape names were adjusted during the working process. Example: a building footprint had the name A10 at the beginning and was renamed to A01 later on (just by typing in the name in the inspector). I exported both versions to Webscenes. The export worked fine, but when I click on the renamed shapes in the Webscene, they still have the old names and I can not find the new names in the webscene when I search for them. I already tried the following:

-export with CityEngine default settings instead of previous export settings

-copying the shapes to a new layer and exporting

-exporting the shapes without applying a rule file

All with the same result. Has anyone got an idea how this issue can be solved? Re-importing the shapes would be very time consuming as I would then have to set many cga-attributes for every footprint to rebuild the scene.

Outcomes