AnsweredAssumed Answered

When will ArcGIS support Qt 5.4?

Question asked by TSI-AR on Jan 14, 2015
Latest reply on Jan 22, 2015 by LDanzinger-esristaff

I'm developing an app for both the Android and iOS using Qt on a Mac, and per the Qt folks "OS 8 positioning requires Qt 5.4. It will not work with any version below it.".  Right now I'm using Qt 5.3.2, updated with the 5.3.2-esri enhancements for ArcGIS. 

 

Is support for Qt 5.4 planned, and if so is there an expected release date?

 

Thanks!

 

Chuck

Outcomes