AnsweredAssumed Answered

Looking to install the SDK for .net but its looking for 10.1 installed while I have 10.2

Question asked by AConnelly09 on Jan 13, 2015
Latest reply on Jun 25, 2015 by FGibson-esristaff

As title states, I am trying to learn the basics of .net programming with arcobjects.  I have vs 2013 ultimate installed as well as Arc 10.2.2, but when I go to run the setup file for the ArcObjects SDK from the installation disc, it gives me an error saying I must have 10.1 installed.  Is there any way I can fix this or is there a direct link for the 10.2 SDK?

 

Thanks in advance,

Andrew

Outcomes