AnsweredAssumed Answered

Is the 10.3 IIS Web Adapter Backward compatible?

Question asked by ableygis on Jan 5, 2015
Latest reply on Jan 12, 2015 by ableygis

For instance can I install the 10.3 web adapter to access 10.2 Servers?

Outcomes