AnsweredAssumed Answered

Publishing tile package "There was an error publishing the service"

Question asked by mrcdecoaticook on Dec 31, 2014
Latest reply on May 29, 2017 by mrcdecoaticook



I uploaded several tile packages (,tpk), and I keep getting the error "There was an error publishing the service" when pressing the publish button.


My tile packages open without problem in ArcMap 10.2.2.


I don't have SSL enabled either.


When I try sharing directly from ArcMap (resulting in ArcGIS Online tiling for me), there is no problem. But I tried this only for the first scales (doing that for the entire project would cost me a ton of credits to tile).


So I use the "Create Map Tile Package" tool from the Package toolset (Data Management Tools) to create my tpk. (I also use a custom tiling scheme). Then I upload the package to Arcgis online (I tried via Toolbox and from my browser). When I press the Publish button, I get the "There was an error publishing the service." error.


Help me please!