AnsweredAssumed Answered

Problem displaying mosaic (greyed out)

Question asked by alex1fly on Dec 18, 2014
Latest reply on Dec 18, 2014 by alex1fly

Hello, I am writing about a seemingly simple problem. I am trying to create a mosaic of DEM files that are the "Disc Image File" format. I create an empty mosaic dataset in my geodatabase, run the add rasters to mosaic dataset tool, and use "Raster Dataset" as my file type (generic). And I check the "create overview" box. The resulting mosaic is grey at all scales despite its settings to display at all scales. I've tried multiple ways of creating this mosaic (including Append, Raster Catalog, Table data type, and the Mosaic tool), all with either grey or non-displaying results. However, the images display completely normally when added to ArcMap by themselves.

 

And I'll add that while I'm relatively new to GIS, I've tried just about everything I can find on ESRI and Google to resolve this issue. Also, I've successfully & easily created mosaics out of TIFFs so I'm familiar with the workflow but perhaps I'm just missing some particular setting. The DEMs each perhaps a square quarter mile in area and about 20 MB in data size.

 

Thanks for reading.

Outcomes