AnsweredAssumed Answered

Missing Tiles

Question asked by Jerry_G on Nov 25, 2014
Latest reply on Jan 16, 2015 by sm970mn

We are currently in the process of caching a large imagery mosaic using AWS.  Every time we run the cache we are missing some tiles typically in the last two levels. The recreate empty tiles tool always creates warnings- either the can not cache extent XXXX or can not access data (even though the folder with the data is registered). I know there are lots of folks having issues with caching at 10.2 and I have read those posts and tried many of the work arounds:

 

1) turn off server and delete all the bundle files in the levels that did not create 100% tiles and then recreate tiles.

2) creating a new status gdb

3) Creating the service and then caching afterwards, caching the larger caches individually

4) Tweaked the AWS so we can allocate 5 caching instances

 

We have been working with support and they have been helpful but we are still not able to get 100% tiles for all the cache levels. Is there any work arounds that I have not tried yet that have worked for others?

 

Thanks

Outcomes