AnsweredAssumed Answered

esri.tasks.ProjectParameters() legacy Documentation not updated

Question asked by amarsden on Oct 24, 2014
Latest reply on Oct 24, 2014 by khutchins-esristaff

Hi

 

The "Legacy Module Require" notes of

 

projectparameters | API Reference | ArcGIS API for JavaScript

 

Doesn't mention that from 3.11 you need a legacy require as well

 

dojo.require("esri.tasks.ProjectParameters");

 

ACM

Outcomes