AnsweredAssumed Answered

ArcGis online symbology using a multilayer line

Question asked by upgraders on Oct 22, 2014
Latest reply on Oct 23, 2014 by mminami-esristaff

We have several services hosted on our ArcGIS server and most of them has some sort of MultiLayer symbology for lines.  The services seem to work fine for anyone using it and the symbology is perfect.  Yet if I add the service to the ArcGIS Online and then add to a WebMap ALL of the symbology that has multi-lines turn to a solid thick black line.  I have tried just about everything to isolate the issue, but just selecting something like railroad tracks in ArcGIS desktop and then sharing as a service to our ArcGIS server it does not show up as such using ArcGIS Online.


1. After analyzing in ArcGis desltop prior to publishing it says "Layer contains a multi-layer line symbol whose symbol widths may result in aliasing" and after looking up that warning there is no clear reason or anything I can do to it that prevents this warning.  I even selected the "Automatically Correct Line Widths option" and it still did not fix the issues with the Online map.


Tried publishing as a map service and feature service --- no change

Tried using standard ESRI symbology like railroads and rivers (Multi-line) --- no change


Thanks for any input