AnsweredAssumed Answered

SDE 9.3.1 and Windows 2008 R2 SP1

Question asked by pdomja on Sep 23, 2014
Latest reply on Oct 2, 2014 by vangelo-esristaff

Hi,

 

A security review of our infrastructure has identified that our SDE server requires the OS to be service packed.

 

Current system details are:

SDE 9.3.1 SP2

SQL Server 2008 R2

Windows 2008 R2

 

I need to apply Service Pack 1 to the OS to satisfy the security review, but I cant find any ESRI documents confirming that this is compatible. Can anyone confirm that this is a working arrangement?

 

Thanks,

 

Martin

Outcomes