AnsweredAssumed Answered

Does Basemap Switcher work With Google Maps at 3.10 version of ArcGIS JavaScript API?

Question asked by dmuthami on Sep 13, 2014

Does Basemap Switcher work With Google Maps at 3.10 version of ArcGIS JavaScript API? If yes then would you mind showing me how my code snippet in Github would be tweaked to work now in  3.10 version of ArcGIS JavaScript API as opposed to  3.0 version of ArcGIS JavaScript API.

 

See link below for Github link

 

dmuthami/BasemapSwitcherWithGoogle at Child · GitHub

Outcomes