AnsweredAssumed Answered

Models "moved" when exported to 3D web scene

Question asked by olasve on Jan 21, 2014
Latest reply on Feb 6, 2014 by geonetadmin
Hello!

I have run into a bit of an issue when exporting from CityEngine to 3D Web Scenes... It seems as if models in some layers are "moved" in different directions. I have attached two screenshots to show what I mean (please ignore the lack of textures and details ;)).

Is this a known bug, or am I simply missing some necessary step in the export?

I tried narrowing down the potential culprit of the issue, with no luck. I tried:

  • 2 different coordinate systems

  • Exporting just a single building and its corresponding roof (stored in a different file, note that all shapes are stored in shape files with the same projection)

  • Exporting with and without the terrain layer

  • Exporting with and without attributes/object interaction/metadata

  • Exporting both with and without "Geometry as Base64"



I'm running 2013.1, and I don't think the issue existed in 2012, but I'm not quite certain. It's possible that I missed it...

Anyway: Does anyone know of a workaround to the issue? If not, is it possible to get a hold of a copy of version 2012? I�??d like to show my colleagues how much we could increase our dialog with customers etc. by using 3D online, and this bug isn�??t really helping my case�?� ;)


[ATTACH=CONFIG]30651[/ATTACH][ATTACH=CONFIG]30649[/ATTACH][ATTACH=CONFIG]30650[/ATTACH]

EDIT:
I just found these two threads, which seem to be dealing with the same or similar issues:
http://forums.arcgis.com/threads/99404-Some-objects-are-slipping-when-I-share-the-model-on-Web-Scene
http://forums.arcgis.com/threads/99307-Polygons-seems-separate-on-web-scene-but-that-are-snapping-each-other-in-project-file
Shame on me for not looking hard enough. Seems like this is a known bug in 2013. Any chance of a trial version of 2012 being available? :)

Outcomes