AnsweredAssumed Answered

cannot load basemaps

Question asked by lonsharp on Jun 25, 2013
Latest reply on Jun 27, 2013 by lonsharp
I'm having an issue where I'm unable to load basemaps into ArcGIS Desktop 10.1 (sp1).   When I use the "add basemaps" tool, I get a blank window.   And when I say "blank", I mean the whole thing is blank - including the "add/cancel" buttons - not just the basemap tiles.   See first image below.

When I look under "file" it shows that I'm signed in to ArcGIS Online (the top of the two arcgis online tools says "Sign Out" followed by my ESRI user name), but when I click on the "ArcGIS Online" icon just under that to bring up that window, it shows me as being logged out.    That window has the proper graphics and buttons, but again no maps showing in the window (see 2nd image).   When I try to log in there, the software crashes.

I can open and navigate in an existing map file which already has basemaps loaded, including panning to new areas (so I know it's accessing the arcgis online tile cache, rather than just my system cache).     I cannot add new basemap, however.    I can also open a basemap in Desktop by browsing to the list in a web browser - http://www.arcgis.com/home/group.html?owner=esri&title=ArcMap%20Basemaps&content=all

The only recent changes I've made are updating my plotter firmware & driver, and changing my local network password (I do this every 3 months and it's never caused a problem before).


[ATTACH=CONFIG]25479[/ATTACH]    [ATTACH=CONFIG]25480[/ATTACH]

Attachments

Outcomes