AnsweredAssumed Answered

Sizing and moving attribute table issue in 10.1

Question asked by geonetadmin on Mar 2, 2013
Latest reply on Jul 5, 2013 by geonetadmin
Original User: jcknight

I posted this below and have no solution but maybe provided too limited info. After having it continue to drive me nuts to the point where not having a solution will require me to reinstall an older version of ArcMap, I figured I'd try to explain it better.

In 10.0 and earllier versions, when I opened an attirubte table, I had the option of manually sizing it, vertically and horizontally, as I saw fit. That's preferred method for size and placement, not this newer docking method.

However, I installed 10.1 and now I have issues, basically I can't size and place the window as I want. Here's the issue... if I click the maximize button in the upper right of an attitubute table, it fills me entire screen, overlapping the the toolbar at the bottom (top screen grab in file). I can then resize it vertically (left to right) (middle screen grab) but I can't for the life of me grab it anywhere along the bottom and rezie it horizontally (up and down). I can grab the top and move the table around, but only from the very top of the table, which won't allow me to drag it up, only down (bottom screen grab). Not being able to drag it up won't allow me adjust it from the bottom.

And then after looking around today, I noticed some resources on Esri.com that showed the blue diamond with a center cirle (5th screen grab) and then I noticed on my install, no blue circle option (fourth screen grab).

This absolutely maddening. I'm a social geographer/planner/educator, not a programmer. I installed the updated version like I have so many other times. I didn't do anything to the program other than to start using it, I have no idea about templates or setting up prefernces. I plug and play, which meets my needs to edit, manipulate, and runs stats on data.

One last piece of info and annoyance... I installed it on my laptop and it works fine. Although I did notice that the blue circle isn't there, maybe that was in 10.0 but not 10.1?

Attachments

Outcomes