AnsweredAssumed Answered

street growth not working correctly

Question asked by geonetadmin on Jul 21, 2012
Latest reply on Jul 30, 2012 by geonetadmin
Original User: rn216

Hi,
My main focus I am trying to accomplish is for the majority of my each lot not to exceed 12 meters in width and 9 meters in depth. In addition, I would like for only 2 lots facing back to back leaving no offset, which means that my block depth cannot exceed 18 meters. (see fig 1)

I thought by setting the long length, long length deviation, short length, and short length deviation to smaller values then the default settings, I would be able to accomplish this, but all I get is one street, even though I have set the total number of streets to 500. (see fig 2) What am I doing wrong?

fig 1.
[ATTACH=CONFIG]16297[/ATTACH]

fig 2.
[ATTACH=CONFIG]16298[/ATTACH]

Outcomes