AnsweredAssumed Answered

Erro message states ....r " The Source for the layer is inaccessible"

Question asked by geonetadmin on Jan 12, 2012
Latest reply on Jan 12, 2012 by mminami-esristaff
Original User: B777232er

I have seen this issue once before but I did not document it or log the error and have it reported.
Normally I understand stuff happens and maybe things just "fall off", however, adding the layer back in is only a small piece of what I now have to do to get my map up and running again as I had build custom pop up displays for this map and its features.

As I open up my map I notice nothing of out of the ordinary ...
[ATTACH=CONFIG]11121[/ATTACH]

and then when I go to expand my layers, I notice a major problem ..
[ATTACH=CONFIG]11122[/ATTACH]

My map is missing the layer that was attached to it from a websource, which by the way, is working just fine and I have found no errors trying to reuse that source.
[ATTACH=CONFIG]11123[/ATTACH]
[ATTACH=CONFIG]11124[/ATTACH]
http://maps.dot.state.tx.us/ArcGIS/rest/services/CoordSysZones/MapServer

I attempted to share the link with another staff member in my office and when I tried to open it up, I kept getting the error that I needed to relog in due to some administrator change. The process would keep looping where I tried to open the link, it would open for a few seconds and then go to a logon screen or give me the admin change logon request. Link: http://bit.ly/v2RyE3

So I have a couple of things here ... What could have caused this problem to have happened? Is it just a glitch and we just deal with it and rebuild? Did I fail to do something I should have? I had no problems with this map nor did any users have any issues until today.

next thing is, obviously the link somehow broke, however, after spending time building my pop-up windows for my features, why is there not a way to just "repair" the link? Is this something perhaps we may see in the near future?

Thanks!

Attachments

Outcomes