AnsweredAssumed Answered

Map didnot appear in the IE browser

Question asked by Waqar82_geo on Jul 9, 2011
Latest reply on Jul 10, 2011 by geonetadmin
i have created a service with name cis and make cached so it becomes tiledservice
i am calling this services in Blend 4 its shows the tiled layers as shown in the attach jpg  but when i run the project
it does not display the map only esri logo appears

i click on Arcgis.com Map it shows my map on web
 
i m attaching snapshot to understand the problem

i have a different server machine rest services work fine on my system blend and browser show the map

plz help me to sort out this problem

error on web pages
Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; InfoPath.2)
Timestamp: Sun, 10 Jul 2011 06:07:36 UTC


Message: Unhandled Error in Silverlight Application    at ESRI.ArcGIS.Client.Layer.OnInitializationFailed(EventArgs e)
   at ESRI.ArcGIS.Client.Layer.Initialize()
   at ESRI.ArcGIS.Client.FeatureLayer.info_Error(Object sender, TaskFailedEventArgs e)
   at ESRI.ArcGIS.Client.FeatureService.FeatureLayerInfo.OnError(Exception err)
   at ESRI.ArcGIS.Client.FeatureService.FeatureLayerInfo.Execute_Completed(Object sender, DownloadStringCompletedEventArgs e)
   at System.Net.WebClient.OnDownloadStringCompleted(DownloadStringCompletedEventArgs e)
   at System.Net.WebClient.DownloadStringOperationCompleted(Object arg)
Line: 1
Char: 1
Code: 0
URI: http://localhost:1053/TestPage.html

Attachments

Outcomes