AnsweredAssumed Answered

Incorrect Username or Password

Question asked by JoeBrentin on Sep 5, 2014
Latest reply on Sep 8, 2014 by rastrauch

Hey folks - have been running into a wall on this for a while and hoping someone can help. I had Beta 2 up and running for a time without issues but when I started the other day I was asked to again provide the address to our org's portal, which resolves fine (green check-mark) and then my username/password. Entering the correct info results in an "Incorrect username or password" error. At the same time I accidentally deleted the application from my organization's portal, which I assume pushed me back to the address/credentials process.

 

I'm running from home on a local machine so no proxy to worry about. I've tried starting on port 3344 as well as on port 80 as suggested.  I've also deleted and started fresh with a new version of the beta on my machine. I ran into the username/password error previously when running on a VM and never was able to resolve so I moved to my local machine.

 

Any thoughts on where I can go next would be appreciated.

 

Joe

Outcomes