AnsweredAssumed Answered

ArcMap no longer runs/opens...any ideas greatly appreciated

Question asked by jviers on Aug 28, 2014
Latest reply on Sep 3, 2014 by jviers

Greetings -

I have 10.2.1 and things were working fine until a few days ago. Now, if I run either ArcMap or ArcCatalog I get the spash screen indicating "Initializing license..." followed by "Initializing application..." and then...nothing. Splash screen stays up about 10secs, about normal, but neither application opens. If I look at running services I see nothing ArcGIS related (nor license manager). I have tried Control Panel Program Repair for ArcMap and the license manager to no avail. If I try to run the license manager tools (lmgrd) I get a brief Command Prompt window (too fast to see) and nothing else, no running license service appears in Task Manager. If I run the License Administrator (as Admin or not) I get a helpful error message: "An error occured while trying to open LSAdmin,exe"

 

The only thing I can think of that happened before this behavior began was, on trading around some disks, my normal swap disk was not connected when I first tried and failed to run ArcMap. I normally have all TEMP and such pointers to this swap disk, so maybe it being absent for a period threw things off. I don't know but pretty sure I remember it worked before this.

 

I have tried deleting the normal.mxd (deleted the ESRI folder actually) but this did not change behavior. It looks like the license manager, for whatever reason, is not starting with windows, nor is ArcGIS online. When I went to Services and tried to start the license manager service I got an error--I'm afraid I can't recall what it said and I no longer even have the license manager listed in services (?).

 

Sounds like I need to start over fresh--clean and reinstall but unfortunately, as I understand it anyway, I can't simply uninstall and reinstall as this is a home use license, I believe only good for one/current installation (but not sure).

 

Machine is Windows 7 Ult 64-bit, all patched, 16g RAM, and plenty of CPU and drive space.

 

If anyone can offer any ideas or similar experience work-arounds I would sure appreciate it!

 

Thanks; cheers, Joel

Outcomes