egs@ngi.no

Problems upgrading JTX 9.3.1 database to WMX 10

Discussion created by egs@ngi.no on Aug 11, 2010
Latest reply on Sep 13, 2010 by egs@ngi.no
Has anyone had problems upgrading their JTX database to WMX? We get an error with the log entry ???Upgrade failed: The index passed was not within the valid range???, which is not very useful...

Outcomes